[1.6.x] Optifine

Diskussion af klient/server mods og texturepacks.
User avatar
RLarsen
Posts: 405
Joined: 06 Nov 2010, 10:35

Re: Optifine

Post by RLarsen »

opdateret til version D5
Image

User avatar
R2_DJ
Posts: 158
Joined: 15 Sep 2011, 12:54

Re: [1.2.3] Optifine

Post by R2_DJ »

Brug magic launcher!
Det installerer optifine (næsten) automatisk
download magic launcher og optifine, åben magic launcher klik på setup, klik på add klik på det sorte hejs hvor der står look in, gå til den mappe i har downloadet optifine til (downloads i mit tilfælde) klik på OptiFine_1.2.3_HD_B, gå til bage til setup vinduet, klik på OptiFine_1.2.3_HD_B så der står active (flueben)... og så er optifine installeret! :D

User avatar
Kachuu
Posts: 231
Joined: 21 May 2011, 01:13

Re: [1.2.3] Optifine

Post by Kachuu »

mens magic launcher gør det ekstremt let at installere mods, så syntes jeg bare ikke det køre ligeså godt som standard eller spoutcraft. Kan være jeg ikke har sat det ordenligt op, men jeg fortrækker ihvertfald spoutcraft
Negative abelort kachuu - ChristinaKipker.

Hvis jeg virker sur og negativ, så tænkt på det på denne måde: Jeg er sur og negativ - Så i ikke behøves at være det !

User avatar
RLarsen
Posts: 405
Joined: 06 Nov 2010, 10:35

Re: [1.2.3] Optifine

Post by RLarsen »

bruger skam magiclauncher - den har bare sin egen tråd :)
Image

User avatar
RLarsen
Posts: 405
Joined: 06 Nov 2010, 10:35

Re: [1.3.1] Optifine

Post by RLarsen »

opdateret til 1.3
Image

User avatar
EMIGoLD
Posts: 98
Joined: 04 Feb 2012, 13:07

Re: [1.3.1] Optifine

Post by EMIGoLD »

Der er en fejl i 1.3.1 Standard version så når jeg prøver at installere får jeg black screen :?
The ban hammer will speak!

User avatar
nrone
Posts: 178
Joined: 09 Apr 2012, 11:12
Location: @ minecraft
Contact:

Re: [1.3.1] Optifine

Post by nrone »

EMIGoLD wrote:Der er en fejl i 1.3.1 Standard version så når jeg prøver at installere får jeg black screen :?
Husket at fjerne META-INF ?
Crafters.dk - It's all about the community...

User avatar
EMIGoLD
Posts: 98
Joined: 04 Feb 2012, 13:07

Re: [1.3.1] Optifine

Post by EMIGoLD »

nrone wrote:
EMIGoLD wrote:Der er en fejl i 1.3.1 Standard version så når jeg prøver at installere får jeg black screen :?
Husket at fjerne META-INF ?
Ja det burde være installeret korrekt.
The ban hammer will speak!

User avatar
nrone
Posts: 178
Joined: 09 Apr 2012, 11:12
Location: @ minecraft
Contact:

Re: [1.3.1] Optifine

Post by nrone »

Normalt er blackscreen / whitescreen når meta-inf stadig ligger der. Hvordan instalere du, med laucher eller manuelt?
Crafters.dk - It's all about the community...

User avatar
Erobran
Posts: 512
Joined: 10 Jun 2012, 16:53
Location: Sjælland

Re: [1.3.1] Optifine

Post by Erobran »

lol
En god ven tager altid skylden hvis du gør dumt.

Diktator i Leningrad/Sovjetunionen
Mvh Erobran

Post Reply